Not Getting Notifications When Customers Comment

Description

I am using JSD and integrated it with JETI.

When a customer comments on a technicians ticket (ie. to add a comment or attachment), the technician does not get an email notification. The technician will only see the comment if they are consistently going through their tickets to check.

This is becoming hard to deal with as customers supply us with additional information that is critical to us fixing their issues. Please assist.

I didn't set a notification up with JETI, because I assumed if one wasn't made, that it would just use what I have set up with JIRA.

I'll attach a screenshot to further explain.

Environment

None

Preliminary Test Cases

None

Activity

Show:
Sam Benacquista
September 2, 2016, 12:44 PM

Hi Tibor,

It's both. Users can reply to our helpdesk email to add comments or use the portal.

Thank you!

Tibor Hegyi
September 8, 2016, 7:16 AM

Do you have any kind of event notificaitons enabled in your Serbvice Desk Project?

Things to check:

  • Notification scheme added to the Service Desk Project

  • Service Desk notification is enabled (See JIRA Administration / Applications / JIRA Service Desk / Configuration)

  • JETI event notification is configured.

Which one of these is configured?
Tibor

Sam Benacquista
September 9, 2016, 6:05 PM

Hi Tibor,

I have a Notification Scheme for the Service Desk project (default one that comes with JIRA) and the Service Desk notifications are on.

As far as the JETI event notification is concerned.. I think that is turned on but I am not sure where I can find that. Can you provide some guidance?

Thank you.

Tibor Hegyi
September 17, 2016, 4:38 AM

Please open the JETI admin screen / Contexts. Find the Context for your SD project. If the Context has a Notification selected that JETI event notifications are turned on.

But, if you have JIRA Notification scheme in your project and SD notifications are ON, then you should get the comment notification. If still not, it may not be related to JETI.

Sam Benacquista
September 19, 2016, 2:57 PM

Hi Tibor,

Thanks for all this correspondence. I think I have it half working...

Is there anyway we can speak to you, or someone from your app to help us with this set up? I've tried following the documentation for setting up JETI with SD but I don't think it is working as well as it could be.

Thank you,
Samantha

Done

Assignee

Tibor Hegyi

Reporter

Sam Benacquista

Access to limited visibility issues

None

Product platform

None

Module Dependency

None

Ready for Development

None

Target version

None

Components

Affects versions

Priority

Major